[Date Prev][Date Next][Thread Prev] [Thread Next][Date Index] [Thread Index]

fop buttons sometimes lit sometimes not, mixed environment realtime and static peers, no regex.


  • From: Caio Zanolla <caio@xxxxxxxxxx>
  • Date: Fri, 03 Oct 2008 09:39:02 -0300
  • Mailing-list: contact operator_panel-help@lists.house.com.ar; run by ezmlm

http://www.lpj.com.br/template/lpjtec.gif

My flash operator is showing erratic behaviour when showing events.

The first time a person makes a call its led gets lit and it shows the caller id. The person receiving the call wont show anything.
The second time the person makes a call the caller id shows but the button wont light up.


It was misleading until i found it out because i though it had something to do w me using some realtime peers, but that seems to be another problem. Realtime peers will show up as not connected and even dimmed (not connected) some times will lit sometimes will not. Most often realtime peers led will not lit.

Sometimes the buttons will blink on disconnect but will stay off during the call.

Im using an asterisk 1.6rc5 and populating peers via ldap. Config was pulled from a working setup which I'm upgrading from 1.4

Nicolas, can you provide a solution, or ponit me to where shuld i be looking in the code?

Thanks!


-- Atenciosamente,

Caio Zanolla
Coordenador de TI - LPJ Editora
www.lpj.com.br - (31) 2121-0000

http://www.lpj.com.br/template/bottonlpj.gif




Follow-Ups from:
Nicolás Gudiño
Tariq ..

[Date Prev][Date Next][Thread Prev] [Thread Next][Date Index] [Thread Index]