[Date Prev][Date Next][Thread Prev] [Thread Next][Date Index] [Thread Index]

Re: [Flash Operator Panel] fop buttons sometimes lit sometimes not, mixed environment realtime and static peers, no regex.


  • From: Nicolás Gudiño <nicolas@xxxxxxxxxxxx>
  • Date: Fri, 3 Oct 2008 19:49:03 -0300
  • Mailing-list: contact operator_panel-help@lists.house.com.ar; run by ezmlm

FOP does not work correctly with Asterisk 1.6. The manager protocol was completely revamped and changed, it will take some time to make it work. I will make a new branch because it is not a good idea to try to make it work with every version of asterisk out there.... Best regards,

On Oct 3, 2008, at 9:39 AM, Caio Zanolla wrote:

http://www.lpj.com.br/template/lpjtec.gif

My flash operator is showing erratic behaviour when showing events.

The first time a person makes a call its led gets lit and it shows the caller id. The person receiving the call wont show anything.
The second time the person makes a call the caller id shows but the button wont light up.


It was misleading until i found it out because i though it had something to do w me using some realtime peers, but that seems to be another problem. Realtime peers will show up as not connected and even dimmed (not connected) some times will lit sometimes will not. Most often realtime peers led will not lit.

Sometimes the buttons will blink on disconnect but will stay off during the call.

Im using an asterisk 1.6rc5 and populating peers via ldap. Config was pulled from a working setup which I'm upgrading from 1.4

Nicolas, can you provide a solution, or ponit me to where shuld i be looking in the code?

Thanks!


-- Atenciosamente,

Caio Zanolla
Coordenador de TI - LPJ Editora
www.lpj.com.br - (31) 2121-0000

http://www.lpj.com.br/template/bottonlpj.gif





Follow-Ups from:
Caio Zanolla

References to:
Caio Zanolla

[Date Prev][Date Next][Thread Prev] [Thread Next][Date Index] [Thread Index]