[Date Prev][Date Next][Thread Prev] [Thread Next][Date Index] [Thread Index]

Re: [Flash Operator Panel] FOP2 not working properly...


  • From: Carlos Chavez <cursor@xxxxxxxxxxxxxxxx>
  • Date: Fri, 26 Jun 2009 10:53:31 -0500
  • Mailing-list: contact operator_panel-help@lists.house.com.ar; run by ezmlm

On Fri, 2009-06-26 at 11:38 -0300, Nicolas wrote:
Hi Carlos,

Carlos Chavez wrote:
    I just downloaded FOP2 and installed it on my Asterisk server (CentOS
5.3, Asterisk 1.6.0.9).  I configured 15 buttons and most things seem to
be working.  I can see activity on the phones, trunks and meetme rooms.

    The problem I am having is that I cannot use the dial box or the dial
icon.  The only two icons that seem to work are the "record" and the
"hangup" buttons.  I have "all" as the permission for the users so they
should not be restricted.

    Any tips?

  

Restarting fop2_server did the trick right? Anyways, for everyone to 
know. I have just set up a forum for fop2, it is available at

http://www.fop2.com/forum

Maybe that is  a better place to discuss (and archive) anything related 
to FOP2.

        Not exactly restarting it because I did that several times.  When I
started in debug mode was when everything started working.  Thank you.

-- 
Telecomunicaciones Abiertas de MÃxico S.A. de C.V.
Carlos ChÃvez Prats
Director de TecnologÃa
+52-55-91169161 ext 2001

Attachment: signature.asc
Description: This is a digitally signed message part


References to:
Carlos Chavez
Nicolas

[Date Prev][Date Next][Thread Prev] [Thread Next][Date Index] [Thread Index]