[Date Prev][Date Next][Thread Prev] [Thread Next][Date Index] [Thread Index]

Re: [Flash Operator Panel] Can not connect from another pc


  • From: Nicolas <nicolas@xxxxxxxxxxxx>
  • Date: Tue, 27 May 2008 14:56:07 -0300
  • Mailing-list: contact operator_panel-help@lists.house.com.ar; run by ezmlm

Hi Henk,

Henk Oegema wrote:
On Tuesday 27 May 2008 14:42:57 Nicolas wrote:
Hi Henk,

You have to dowload the latest snapshot, as the latest flash player
enforces a policy and it refuses to connect to the server is not
properly authorized. The latest FOP snaphost provides such
authorization.

Do you mean I have to install : 'op_panel-snapshot.tar.gz' ?



Yes
(You are probably running the latest flash player on 102 and not in 100 or 101.)


Sorry that I'm confusing you, but I CAN cannoct from 192.168.1.100 (asterisk server + FOP server on Debian) and I CAN connect from 192.168.1.102 (Windows XP laptop)

I CANNOT connect from 192.168.1.101 (Ubuntu 8.04 desktop)

The latest flash player version will drop xmlsockets connections if the server does not respond to a policy file request. In your ubuntu machine, you are running the latest flash player, and it is dropping the connection because the server is not serving the policy file it needs.

You are not confusing me.. I think the confused is you!

Please upgrade to the snapshot version and try again... I'll bet it will fix your problem. It is not a networking issue, nor a config issue. It is just that the latest and greatest flash player is enforcing the socket connection policy to avoid crossdomain hacks.

Just replace op_server.pl and operator_panel.swf. And then flush your browser cache.

Best regards,








Follow-Ups from:
Henk Oegema
Henk Oegema

References to:
Henk Oegema
Nicolas
Henk Oegema

[Date Prev][Date Next][Thread Prev] [Thread Next][Date Index] [Thread Index]